All posts by rbowen

Cline Old Vines Zin

The Cline Old Vines Zinfandel is always a pleasure. Grown on vines that are somewhere in the 50-100 year age range, the wine is robust, big bodies, and powerful in the mouth. It always has that wonderful peppery zinfandel aroma and taste, and lots of good earthy smells.

The first time I visited Sonoma, I stopped first at Cline, which is down at the south end of the valley. I think that the sign said you were allowed to taste 4 wines, or something like that, and it was supposed to be a half ounce of each, perhaps. Well, the guy that was pouring that day was feeling generous, and I believe I probably had 8 half-glasses of wine – perhaps even more – before I was done. It made the rest of the day very interesting, and I have, since then, had a warm place in my heart for Cline.

And, of course, one of the wines I tasted that day was the Old Vines Zin, which has been a favorite of mine ever since, and I get it almost every time it is in stock and ye olde wine shop.

The particular zin I had this time was a 2000, and I’m afraid I have no idea what I paid for it, but I seem to recall it was in the $11 range. Perhaps a little more.

Hello

My various attempts to keep up a web site with my tasting notes have proved rather fruitless. The technology is just hard enough to use that I don’t stay disciplined, so I fall behind, and it goes down hill from there.

I’ve started using Movable Type for another project, and it seems to really work for me. So perhaps this will encourage me to stay up on this.

So, watch this space, and I’ll try really hard to keep notes on everything I taste. Of course, this is primarily for my own benefit, since I seem to have a memory like a seive lately, and can’t remember from one day to the next what I tasted.

New network card

How the heck did Linux users survive before Google? Perhaps they just figured stuff out on their own, or moved back to Windows. So maybe Google lets dumber people use Linux now. God bless it.

This morning when I inserted my network card, I got a “Nov 30 07:56:10 rhiannon kernel: eth0: MII is missing!” message. Which was completely greek to me. What I gathered, via experimentation (my other nic still worked) and googling (this is a generic hardware error for which there’s no particularly obvious solution) was that my card was toasty, and I needed a new one.

I have long loathed pcmcia network cards and their “dongles”. I figure that the guy that came up with the dongle idea was a genius. You sell a card with a dongle, and you only make dongles available with new cards. The dongle is going to break, no matter how careful you are, and then you have to buy a new card, even though the old card is working perfectly well.

So when various manufacturers started making pcmcia network cards without dongles, I determined that I would get one of those when my nic finally gave up the ghost.

There I am at CompUSA, and they have LinkSys cards, which is what I already had, for $20. But they had dongles. And they had Netgear cards without dongles, for $35. Well, I know that the LinkSys card will Just Work, with no additional effort, but I really want the one without the dongle. So I got it.

And, of course, when I got home and inserted it, I got “Nov 30 12:16:27 rhiannon cardmgr[52]: unsupported card in socket 1”. Joy.

I can take the card back … but, just in case, I turn to Google. And find … http://home.nikocity.de/Ise/Twinhead/expierence.htm which tells me exactly what I need to do to get it working.

For the record, in case that site goes away someday, I had to add the following to /etc/pcmcia/config:

card "NetGear FA411 Fast Ethernet"
version "NETGEAR","FA411"
bind "pcnet_cs"

Scary movies?

I don’t see very many movies. Most of the stuff that comes out in the theatres looks sufficiently like dreck that it seems almost criminal to waste $6 on it. But, occasionally, I’ll go back and get something on DVD that I missed in the theater. I have a list, and usually stick to it.

Well, yesterday, I rented one of the movies that I missed, very intentionally, when it was in the theater. The critics raved. The masses flocked. I thought it looked like crap. Turns out I should have stuck with my first impressions.

The movie was “The Blair Witch Project.” Yes, that’s right, I had never seen it until yesterday. When it came out in theaters, my impression was that it was a badly done, low budget B-grade horror flick that was done by a buch of high school movie class dropouts. And, it turns out, I was a little too generous in my praise.

It was, I believe, the worse movie I have ever seen. It lacked plot. It lacked resolution. It lacked any hint of movie-making talent. Now, this latter was presumably the whole point of it – supposed to make it more raw, gritty, believable. Um. Yeah. Whatever. It was complete poo poo. I have nothing whatsoever good to say about it. It was at no point scary, believable, or remotely appealing.

By about halfway through, I found myself in that state that I tend to get into with really long Charlotte Bronte novels. I feel that I have a responsibility to finish the book, because I need to finish what I started, and because it is considered one of the classics and blah blah blah. People said that this was worth watching. That it used clever cinematic technique. That it has an interesting ending.

I can’t recal when I have so completely wasted an hour and 18 minutes since the last time I watched “The Brave Little Toaster.” Of course, at least when I watch the toaster, my daughter enjoys it, and that’s what life is all about. This was just wasted. I feel soiled. I need to do something useful for 3 or 4 hours for penance.

This was, by the way, last night. My video store has a 3 movies/$3/3 days deal on “older” movies, and, since I tend to rent movies that are not on the “new releases” shelf, that’s what I usually go for. The other movie I got was “Scream” which was very amusing, in a clichéd kind of way. Still a waste of time, but entertaining. I watched that today, since I sort of have the day off. I went in to work for a while, to do last-minute things for class on Monday.

Oh, I said 3 movies, didn’t I? Well, the other one was American Pie, which was not quite what I was expecting. I have to admit, at the risk of being branded a prude or an old fogie, I was somewhat shocked that this sort of thing would be shown in theaters. I guess it’s been a pretty long time since I’ve seen an R-rated movie. One tends not to see them very often when one has young kids. It wasn’t so much the sex that was alarming as the language, which seemed far harsher than I remember hearing in a theater before.

Spamassassin

The goal today is to get Spamassassin upgraded without terribly breaking anything. The problem is that I am so far back that I am concerned that none of my mail handling scripts will still work. However, since I switched to spamd/spamc a while back, I may be OK.

I hunted for about 15 minutes to figure out how that was actually getting done. Turns out there’s magic in /etc/procmailrc – the last place I would have looked – that sends everything through spamd. (Um. Yes. That’s something that *I* put in place, myself, in May. Am I supposed to remember that sort of thing? Or document it?) Of course, if I had checked the documentation first, instead of last, this would not have taken quite as long. 😉

Anyways, I think I’m just about ready to install the new version, and then things should just work. In theory. There are, however a few non-local users for whom I forward mail, and they have smamfilter scripts that pipe stuff through spamassassin, and I need to make sure those are ok. The docs say something about the dangers of upgrading from anything pre-2.40, and I’m running 2.01. *sigh*

*****

Followup: 10:26am

I seem to have spamassassin working, and I don’t seem to be losing any more email. I think I lost one message, but it appeared to be spam anyway.

In related news, it appears that ddgirl4u@hotmail.com is trying very very hard to relay thousands and thousands of messages through my mail server. I wonder if I am listed somewhere as an open relay? Anyways, I added the address to my firewall, and that stopped. The messages had faked headers from domains like .oklahoma.city and .nl.xso and stuff like that. What kind of an idiot mail server setup would you have to have to relay that stuff?

Magic userdir urls with Perl

I am still experimenting with this Movable Type thing. This is an
attempt to determine two things. First, if I can do this with w3m, which
does not support javascript – there seems to be a lot of javascript
scattered about. Second, if I can do any decent html markup, or whether
this will be painful. Anyways, this article is the same as something
that I just posted on Advogato, and I just want to see if it will look
right.

Note: This sort of worked via w3m, but I still had to go back to a javascript-enabled browser to get the page to actually show up here. Oh well.

Moving from Advogato

I believe I have this working. And, once again, I am really impressed with how easy that was to get working.

So, this post is just to say that I’m moving here from Advogato, because I really prefer to run stuff on my own servers when I can, and because this just works better than the stuff at Advogato. So there. But I’m not going to go to all the trouble to move all that content from there to here, because that would just be silly, now wouldn’t it? So go there for all the back issues.

Is this thing on?

OK, first of all, let me just say, I *hate* the term “blog” and that’s the last time you’ll see me use it. Secondly, I am profoundly impressed with Movable Type and how easy it was to set up. If only I could make my software this easy to install.